[RESOLVED] Trouble testing WiP map - Could not load library

No sólo tacos y guitarras.

[RESOLVED] Trouble testing WiP map - Could not load library

Postby AggressiveDuckling » Tue Aug 12, 2014 3:03 am

I did all the steps in Official Double Action Mapping Guide v1.0 made by Dementei (viewtopic.php?f=16&t=636) yet everytime I try to playtest my map it runs the console for it and plays the into to half-life deathmatch but then crashes and gives me the message "Could not load library client. Try restarting. If that doesn't work, verify the cache." I did both thing to no avail. I also tried reinstalling both the game and Source SKD Base 2013 Multiplayer as well as trying to launch them on very basic maps. Is there a step that I'm missing or doing wrong? Any and all help is appreciated.
AggressiveDuckling
 
Posts: 4
Joined: Tue Aug 12, 2014 2:56 am

Re: Trouble testing my WiP map

Postby Black_Stormy » Tue Aug 12, 2014 8:50 am

Sounds to me like you missed a step. If hammer is trying to open up hl2dm that's because you haven't told it to open DA instead. Make sure your "Game Executable" path is set properly in hammer settings:

Image
User avatar
Black_Stormy
 
Posts: 483
Joined: Tue May 14, 2013 10:57 am

Re: Trouble testing my WiP map

Postby AggressiveDuckling » Tue Aug 12, 2014 6:40 pm

@Black_Stormy Thanks man, it worked!
AggressiveDuckling
 
Posts: 4
Joined: Tue Aug 12, 2014 2:56 am

Re: [RESOLVED] Trouble testing WiP map - Could not load libr

Postby Black_Stormy » Tue Aug 12, 2014 11:48 pm

No worries! I updated the mapping setup guide to clear it up.
User avatar
Black_Stormy
 
Posts: 483
Joined: Tue May 14, 2013 10:57 am


Return to Double Action Development

Who is online

Users browsing this forum: No registered users and 2 guests

cron