"insecure mode" fix on ubuntu 14.04?

No sólo tacos y guitarras.

"insecure mode" fix on ubuntu 14.04?

Postby rexo12 » Wed Sep 10, 2014 2:39 am

So i was pretty excited to play this, blaabli blaa bla.

I have some problems with, what i assume is, the VAC servers. Whenever i try to join a server it gives me a: "You are in insecure mode, please restart in secure mode before playing" type error. I have tried restarting steam, restarting my computer, reinstalling DA, reinstalling Source SDK multiplayer base 2013, running the multiplayer base benchmark, made sure i didn't have the -insecure tag, verified game cache, etc etc. Still nothing at all. I looked around and found that there was a problem on linux like this, that appears to be something to do with the VAC servers. But i can not seem to find any fix for said problem. If there are any suggestions/fixes that would be greatly appreciated, as i want to be sliding and shooting as soon as i can.

Happy boogalooing, and thanks for any help in advance!
rexo12
 
Posts: 1
Joined: Wed Sep 10, 2014 2:34 am

Re: "insecure mode" fix on ubuntu 14.04?

Postby Vino » Wed Sep 10, 2014 11:00 am

Hi sorry about the problems. It is indeed a vac problem that happens to Linux people but I've yet to discover a solution. For the time being I'm afraid I have to suggest playing in wine or windows.
[ Tw | Fb | G+ ]
User avatar
Vino
We'll see
 
Posts: 3975
Joined: Wed May 02, 2007 7:25 pm
Location: Cary, NC


Return to Double Action Development

Who is online

Users browsing this forum: No registered users and 1 guest

cron