Blind as a bat during slo motion

Double the Action. Double the Fun. Double Mint Gum.

Blind as a bat during slo motion

Postby idiot_with_a_gun » Sun Aug 02, 2015 7:17 pm

The screen basically goes black whenever theres slo motion of any type, which I suspect is a bug. See the images I've uploaded here: http://imgur.com/OVlY6lS,YjIDh7H,ddLQyWR#2
idiot_with_a_gun
 
Posts: 3
Joined: Sun Aug 02, 2015 7:13 pm

Re: Blind as a bat during slo motion

Postby shmopaloppa » Wed Aug 05, 2015 12:39 am

Interesting. What do you have shader details set to in advanced video options? What model of video card do you have?
User avatar
shmopaloppa
T-rex > : (
 
Posts: 121
Joined: Sun Aug 12, 2007 3:50 pm

Re: Blind as a bat during slo motion

Postby idiot_with_a_gun » Sun Aug 09, 2015 10:36 am

Default settings.

Intel Iris Pro 1536 MB
idiot_with_a_gun
 
Posts: 3
Joined: Sun Aug 02, 2015 7:13 pm

Re: Blind as a bat during slo motion

Postby Black_Stormy » Mon Aug 10, 2015 8:40 pm

Yeah that is weird. Some maps are particularly dark, like streets for instance, and the slowmo overlay tends to darken it a bit more. You could try entering "da_prettypixels 0" in console, and I believe there is a source engine command to turn off screen overlays...
User avatar
Black_Stormy
 
Posts: 469
Joined: Tue May 14, 2013 10:57 am

Re: Blind as a bat during slo motion

Postby idiot_with_a_gun » Tue Aug 25, 2015 9:37 pm

Neither of those variables changed a thing. Would it be relevant that I am using a Mac?
idiot_with_a_gun
 
Posts: 3
Joined: Sun Aug 02, 2015 7:13 pm


Return to Let's Play DA

Who is online

Users browsing this forum: No registered users and 1 guest

cron