[RESOLVED] Error at launch

Don't eat it all at once

Moderator: Scout

[RESOLVED] Error at launch

Postby B4iken » Mon Oct 13, 2014 8:53 am

So I found the downloader on the website and intalled it.

I tried to launch the game but it displays a pop-up error saying :

Setup file 'gameinfo.txt' doesn't exist in subdirectory 'C:\Program Files (x86)\Steam\SteamApps\sourcemods'.
Check your -game parameter or VCONFIG setting.

I have no idea what to do with that, if somebody could lighten this up for me :)
Thanks in advance !
B4iken
 
Posts: 13
Joined: Mon Oct 13, 2014 3:57 am

Re: Error at launch

Postby Rai » Mon Oct 13, 2014 10:09 am

Did you launch this via shortcut or directly in Steam?
User avatar
Rai
 
Posts: 70
Joined: Sat Aug 02, 2014 7:57 am
Location: Netherlands

Re: Error at launch

Postby Ott » Mon Oct 13, 2014 10:39 am

Have you restarted Steam yet?
Image
ImageImage
Ott
 
Posts: 271
Joined: Wed Mar 27, 2013 11:31 pm

Re: Error at launch

Postby B4iken » Mon Oct 13, 2014 12:12 pm

I tried via shortcut, which failed, then through Steamn, and it worked, thanks. :)
B4iken
 
Posts: 13
Joined: Mon Oct 13, 2014 3:57 am

Re: [RESOLVED] Error at launch

Postby Scout » Mon Oct 13, 2014 6:40 pm

I'm marking this resolved.

We've documented ways to fix the desktop icon, but with the Steam launch coming out, it really makes more sense to get everyone used to launching through Steam.
Image
User avatar
Scout
 
Posts: 102
Joined: Fri Nov 02, 2007 9:50 am

Re: [RESOLVED] Error at launch

Postby Grzyby15 » Thu May 14, 2015 6:15 am

I had the same problem. The solution was simple. I followed steps mentioned in this forum and it helped me a lot.
Grzyby15
 
Posts: 3
Joined: Thu May 14, 2015 6:13 am


Return to Off-topic

Who is online

Users browsing this forum: No registered users and 1 guest

cron